Render Bug in Jux 2.2
#1
Bug 
This is weird. Today my render screen presents a much smaller size that the actual size usually shown on the render window.

See attachment


Attached Files Image(s)
   
Reply
#2
That would probably be because it is zoomed out. The screenshot doesn't show the zoom setting in the status bar. Just press Ctrl 0 to reset it to 100%. The only way I know of the zoom changing is pressing Ctrl + or Ctrl -. If it changes by itself that would be a bug.
Reply
#3
(01-06-2019, 05:45 AM)Garth Thornton Wrote: That would probably be because it is zoomed out. The screenshot doesn't show the zoom setting in the status bar. Just press Ctrl 0 to reset it to 100%. The only way I know of the zoom changing is pressing Ctrl + or Ctrl -. If it changes by itself that would be a bug.

Thank you. That is the solution. Resetting the zoom restored the normal presentation in the Render window. I'm glad this is not a bug.
Reply


Forum Jump: